<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="generator" content="http://www.typepad.com/" />
<meta name="author" content="BioAge Media" />
<meta name="Copyright" content="Copyright (c) 2004-2016 BioAge Group" />
<meta name="description" content="Online news, features and analysis" />
<meta name="keywords" content="online news, analysis, sustainable mobility, green cars, renewable energy, hybrids, diesel, hydrogen, emissions" />


<title>Green Car Congress: UPS putting eBike into package delivery service in Ft. Lauderdale</title>

<link rel="stylesheet" href="http://www.greencarcongress.com/styles.css" type="text/css" />
<link rel="stylesheet" href="http://www.greencarcongress.com/menu2.css" type="text/css" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://www.greencarcongress.com/atom.xml" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.greencarcongress.com/index.rdf" />

<link rel="start" href="http://www.greencarcongress.com/" title="Home" />

<link rel="prev" href="http://www.greencarcongress.com/2017/12/20171201-uqm.html" title="UQM Technologies signs joint venture agreement with China National Heavy Duty Truck Group " />


<link rel="next" href="http://www.greencarcongress.com/2017/12/20171201-sa.html" title="Electric cars to be prioritized in South Australian fleets" />






<script type="text/javascript" src="http://static.typepad.com/.shared:v84e787a:typepad:en_us/comments.js"></script>
<script type="text/javascript">
hostName = '.greencarcongress.com';
</script>
<!--[if IE]><style type="text/css" media="screen">body {behavior:url(/greencarcongress/csshover.htc);}</style><![endif]-->
<!-- placement for print script -->
<script language=JavaScript> 
                 function PrintThisPage() 
{ 
   var sOption="toolbar=yes,location=yes,directories=yes,menubar=yes,"; 
       sOption+="scrollbars=yes,width=750,height=600,left=100,top=25"; 
 
   var sWinHTML = document.getElementById('poststart').innerHTML; 
   
   var winprint=window.open("","",sOption); 
 winprint.document.open(); 
winprint.document.write('<html><link rel="stylesheet" href="http://bioage.typepad.com/test_site/print.css" type="text/css" /><body><table border="0" width="100%"><tr><td><img border="0" src="http://www.greencarcongress.com/GCCnewlogo.png" align="left"></td></tr></table>'); 
winprint.document.write('<div class="content">');
winprint.document.write(sWinHTML); 
winprint.document.write('<hr><p class="extended">© 2004-2016 Green Car Congress </p></body></html>');
winprint.document.write('</div>'); 
       winprint.document.close(); 
       winprint.focus(); 
}
          </script> 
<!-- share this script -->
<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'3e12d787-313b-4809-8446-c41556bd2011'});</script>

</head>

<body>

<div id="container">
<!-- banner-->	
<table class="table" style="font-family: Geneva, Arial, Helvetica, sans-serif;font-size:12pt;line-height:120%" cellspacing="3" cellpadding="1"  border="0" width="950px">
<tr><td rowspan="2" align="left" width="640px">	
<a href="http://www.greencarcongress.com"><img src="http://www.greencarcongress.com/GCCnewlogo.png" alt="Green Car Congress" border="0" VSPACE="12px" /></a></td>

<td align="left">&nbsp;</td></tr></table>

<!-- horiz menu -->
<div id="h-menu">
<table width="815px">
<tr>
<td><script language="Javascript" type="text/javascript">
<!--hide this from older browsers

var today = new Date();
var date = today.getDate();
var month = today.getMonth();
var year = today.getFullYear();
if (month == "0")
	month = "January";
	else
if (month == "1")
	month = "February";
	else
if (month == "2")
	month = "March";
	else
if (month == "3")
	month = "April";
	else
if (month == "4")
	month = "May";
	else
if (month == "5")
	month = "June";
	else
if (month == "6")
	month = "July";
	else
if (month == "7")
	month = "August";
	else
if (month == "8")
	month = "September";
	else
if (month == "9")
	month = "October";
	else
if (month == "10")
	month = "November";
	else
if (month == "11")
	month = "December";

var todays_date = date + " " + month + " " + year
//show me-->
	
</script>

<script language = "Javascript" type="text/javascript">

document.write(todays_date);

</script></td>

<td align="center"><a href="http://www.greencarcongress.com/" title="Home">Home</a></td>
<td align="center"><a href="http://www.greencarcongress.com/topics.html" title="GCC Topics">Topics</a></td>
<td align="center"><a href="http://www.greencarcongress.com/datearchive.html" title="Archives">Archives</a></td>

<td align="center"><a href="http://www.greencarcongress.com/about3.html">About</a></td>

<td align="center"><a href="http://www.greencarcongress.com/about3.html#contact">Contact</a></td>

<td align="right"><a href="http://feeds2.feedburner.com/greencarcongress/TrBK" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds2.feedburner.com/greencarcongress/TrBK" rel="alternate" type="application/rss+xml">RSS</a></td>

<td align="right"><a href="http://twitter.com/GreenCarCongres" rel="alternate" type="application/rss+xml"><img src="http://www.greencarcongress.com/twlogo.png" alt="" style="vertical-align:middle;border:0"/> Headlines</a></td>
<!-- </tr>
<tr> -->
<td align="right">
<form method=get action="http://www.google.com/search">
<input type="text" name="q" size=20 maxlength=256 value="">
<input type="submit" name="btnG" value="Search GCC">
<input type="hidden" name="sitesearch" value="www.greencarcongress.com">
</font>
</form>
</td></tr>


</table>

</div>

<!-- Below the banner content well-->
<div style="position:relative; width: 815px;">

<!-- left nav bar -->		
<!-- SiteSearch Google
<FORM method=GET action="http://www.google.com/search">
<input type=hidden name=ie value=UTF-8>
<input type=hidden name=oe value=UTF-8>
<span style="font-family: Verdana, Arial, sans-serif; font-size:x-small; color: #666666;">
<TABLE border="0" bordercolor="#336600" cellspacing="0" cellpadding="0"  >
<td align="center" bgcolor="#E4F5CE" width="200px">
<span style="font-size:x-small; font-weight:bold;">Google search</span><br />
<INPUT TYPE=text name=q size=20 maxlength=255 value="">
<INPUT style="font-family: Verdana, Arial, sans-serif; font-size:x-small;" type=submit name=btnG VALUE="Search">
<font-size=-1>
<input style="font-family: Verdana, Arial, sans-serif; font-size:x-small;" type=hidden name=domains value="http://www.greencarcongress.com"><br><input type=radio name=sitesearch value="http://www.greencarcongress.com" checked> GCC <input type=radio name=sitesearch value="">Web<br>
</font>
</td></tr></TABLE></span>
</FORM>
 -->

<!--CENTER EDIT CONTAINER-->		
	<div style="position:absolute; left:225px; top:0;width:590px">
		<div class="content">

<p align="right"><span style="font-size:x-small;">

<a href="http://www.greencarcongress.com/2017/12/20171201-uqm.html">&laquo; UQM Technologies signs joint venture agreement with China National Heavy Duty Truck Group </a> |

<a href="http://www.greencarcongress.com/">Main</a>

| <a href="http://www.greencarcongress.com/2017/12/20171201-sa.html">Electric cars to be prioritized in South Australian fleets &raquo;</a>
</span>
</p>


<p class="extended"><span  class='st_twitter'></span><span  class='st_facebook'></span><span  class='st_email'></span><span  class='st_sharethis'></span><img src="http://www.greencarcongress.com/prnico.png"/><a href="javascript:PrintThisPage();" >Print this post</a></p> 
<div id=poststart>
<h3>UPS putting eBike into package delivery service in Ft. Lauderdale</h3>

<h2> 1 December 2017</h2>

<p>
UPS has <a href="https://www.pressroom.ups.com/pressroom/ContentDetailsViewer.page?ConceptType=PressReleases&amp;id=1512063999381-321">launched</a> an eBike that will deliver packages along Las Olas Boulevard and in surrounding neighborhoods in Fort Lauderdale, Fla. The electrically-assisted tricycle supports Fort Lauderdale’s Green Your Routine program, geared toward  achieving the city’s sustainability goals, and, Vision Zero Fort Lauderdale, a citywide initiative to create safer streets for everyone. UPS’s Cycle Solutions will help reduce carbon emissions and noise, as well as improve traffic congestion and air quality in the city’s downtown corridor.
</p>


<!--<a id="more"></a>-->
<p><a class="asset-img-link"  href="http://bioage.typepad.com/.a/6a00d8341c4fbe53ef01b7c938f972970b-popup" onclick="window.open( this.href, '_blank', 'width=640,height=480,scrollbars=yes,resizable=yes,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0' ); return false"><img class="asset  asset-image at-xid-6a00d8341c4fbe53ef01b7c938f972970b img-responsive" style="width: 540px; border:0;display: block; margin-left: auto; margin-right: auto;" alt="_mobile0c9a66_assets_img_media_IMG_0407%20lo%20res" title="_mobile0c9a66_assets_img_media_IMG_0407%20lo%20res" src="http://bioage.typepad.com/.a/6a00d8341c4fbe53ef01b7c938f972970b-550wi" /></a><br /></p>

<p>
The success of the eBike was first demonstrated in 2012 in Hamburg, Germany, where UPS focused on developing a new and sustainable method of delivering goods to urban areas. UPS placed four containers at central locations in the city for interim storage of packages for UPS drivers. From these points, deliveries were made on foot or with specialized electrically-assisted cargo tricycles that ease traffic congestion and reduce emissions each working day. Due to the success of this pilot, the Hamburg program was extended. That model serves as a prototype for the company’s new eBike in Florida as well as another eBike that deployed in Pittsburgh, Pa., last month.
</p>

<p>
The eBike is equipped with battery-powered electric motors that makes it possible to cover longer distances than traditional bikes, carry substantial loads and navigate hills and other terrain. Maximum energy efficiency is achieved when combining battery power and human power simultaneously. The eBike can be operated solely on battery power or pedal power. UPS will evaluate the reliability, design, integration into Fort Lauderdale’s infrastructure and acceptance of the vehicle. The intent is to operate the eBike in Fort Lauderdale, as weather permits, on a regular route year-round.
</p>

<p>
UPS has numerous cycle solutions deployed around the world. The company currently operates inner-city delivery projects with delivery on foot and by bike in Frankfurt, Offenbach, Hamburg, Munich, Oldenburg and Herne, Germany, as well as in Leuven and Mechelen, Belgium; Rome and Verona, Italy; Toulouse, France; and Dublin, Ireland in addition to the two eBikes now in the United States.
</p>

</div>
<p class="posted">
<span style="font-size: x-small">December  1, 2017 in <a href="http://www.greencarcongress.com/brief/">Brief</a>  | <a href="http://www.greencarcongress.com/2017/12/20171201-ups.html">Permalink</a>

| <a href="http://www.greencarcongress.com/2017/12/20171201-ups.html#comments">Comments (0)</a>

</span>
</p>





 <a id="comments"></a>
<div class="comments"> <h3 class="comments-header">Comments</h3>  <div class="comments-content">  </div><!-- .comments-content -->  </div><!-- .comments --> <!-- comment form --> <div id="atp-comments"> <div id="comment-preview" class="hiddenBox"> <h3 id="header-verify-comment" class="comments-header hiddenBox">Verify your Comment</h3> <h3 id="header-preview-comment" class="comments-header hiddenBox">Previewing your Comment</h3> <div class="comments-content"> <div class="comment"> <div id="comment-preview-content" class="comment-content"> </div> <p class="comment-footer"> Posted by: <span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span> </p> </div> </div> </div> <div id="comment-preview-confirmation" class="hiddenBox yellowBox"> <p>This is only a preview. Your comment has not yet been posted.</p> <form id="comment-preview-form" method="post" onsubmit="atpComments.interceptPost(commentFormNum); return false;"> <input type="submit" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(commentFormNum); return false;"/> <input type="submit" name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(commentFormNum, 2); return false;"/> <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span> </form> </div> <div id="comment-error" class="hiddenBox redBox"> Your comment could not be posted. Error type: <span id="comment-error-msg"></span> </div> <div id="comment-complete" class="hiddenBox yellowGreenBox"> Your comment has been posted. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a> </div> <div id="comment-captcha" class="hiddenBox yellowBox"> <div id="captchaText"> <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p> <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p> <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateCaptcha(commentFormNum);">View an alternate.</a></span></p> </div> <p class=""><img id="captchaImg" /></p> <form id="comment-captcha-form" method="post" onsubmit="atpComments.submitWithCaptcha(commentFormNum); return false;"> <input type="hidden" name="captcha_chal" id="comment-captcha-chal" value="" /> <p> <input id="comment-captcha-text" name="captcha_text" size="10" /> </p> <p> <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" /> <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span> </p> </form> </div> <div id="primary-comment-form" class="comment-form"> <form id="comment-form" method="post"> <input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8341c4fbe53ef01b8d2c34aee970c" /> <div class="comments-open"> <h2 class="comments-open-header" id="comment-title">Post a comment</h2> <div id="comments-open-content" class="comments-open-content">   <p id="comments-open-login" style="display: none;">  This site only allows comments from registered users. Violation of basic protocols (e.g., spoofing) will result in permanent ban. To comment, please <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b0d756e9ad88a619bd7753a9ac0ffad0d3e0d2e0&lang=en_US&_return=http%3A%2F%2Fwww.greencarcongress.com%2F2017%2F12%2F20171201-ups.html&_portal=typepad">Sign In</a>.   </p> <p id="comments-open-logout" style="display: none;"> You are currently signed in as <span id="commenter-name">(nobody)</span>. <a href="http://www.greencarcongress.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttp%253A%252F%252Fwww.greencarcongress.com%252F2017%252F12%252F20171201-ups.html">Sign Out</a> </p>  <div id="comments-open-text" style="display:none;"> <textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);"></textarea> <p class="comments-open-subtext"> (You can use HTML tags like &lt;b&gt; &lt;i&gt; and &lt;ul&gt; to style your text. Entering text activates the Post and Preview buttons.) </p> </div> <div id="comments-open-data" style="display:none;"> <p>Your Information</p> <p>  (Name is required. Email address will not be displayed with the comment.)   </p> <p> <input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';" onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/> <label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label> </p> <p> <input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';" onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/> <label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label> </p> <p> <input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';" onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/> <label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label> </p> </div> </div> <div id="comments-open-footer" class="comments-open-footer" style="display:none;"> <input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(commentFormNum); return false;" disabled="true" /> <input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(commentFormNum, 1); return false;" disabled="true" /> <span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span> </div> </div> </form> <noscript>  <p>This weblog only allows comments from registered TypeKey users. To comment, please enable JavaScript so you can sign into TypeKey.</p>   </noscript> </div> </div>    


<!-- .comments -->


	
<!--footer -->

<div style="position:absolute; float:left; width: 815px; margin-left: -180px; margin-top: 30px; margin-bottom:10px;">
<div style="display: block; border-top: 1px solid #336600; border-bottom: 1px solid #336600; font-family: Verdana, Arial, sans-serif; font-size: 8px; text-align: center;"><strong>Green Car Congress</strong> &copy; 2017 BioAge Group, LLC. All Rights Reserved.


| <a href="http://www.greencarcongress.com">Home</a>


| BioAge Group</div></br>

</div>

<!-- end footer-->
</div>

<!-- Right Sidebar-->

<div style="position:absolute; left:780px; top:0; width:170px">
<div class="dd">

<div class="sidebar">

<!--
<h2><span style="display:block; background-color: #E4F5CE;"> From the Dashboard</span></h2>


<h3><a href="http://www.greencarcongress.com/2009/08/prius-july-20090807.html" target="_new"> Prius Tops Japan Sales for Third Month in a Row in July </h3>
<table cellspacing="0" cellpadding="0" width="148" align="center" border="0" style="FONT-SIZE: 7pt; LINE-HEIGHT: 120%; FONT-FAMILY: Geneva,Arial,Helvetica,sans-serif"><tbody><tr><td><a href="http://bioage.typepad.com/.a/6a00d8341c4fbe53ef0120a52a733a970c-popup" onclick="window.open( this.href, '_blank', 'width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0' ); return false" style="float: right;"><img  alt="Priusjuly09" class="at-xid-6a00d8341c4fbe53ef0120a52a733a970c " src="http://bioage.typepad.com/.a/6a00d8341c4fbe53ef0120a52a733a970c-150wi" style="width: 145px; margin: 0px 0px 5px 5px; border:0;"></a></td></tr>

<tr><td align="left"><em>The Prius has been the top-selling car in Japan for three months running.</em></td></tr></tbody></table><p></p>


--!>

</div>
</div>
</div>
<!--end right sidebar-->





</div> <!--close out below the banner content well-->
</div>	
<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=31829&amp;user_id=22062&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>
<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.greencarcongress.com/2017/12/20171201-ups.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.greencarcongress.com%2F2017%2F12%2F20171201-ups.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
<!-- ph=1 -->
